Microsoft Excel Hakkında Kısa Bilgi

Microsoft Excel, Microsoft tarafından ilk olarak 1989 yılında yaratılmıştır. Microsoft Windows ve Apple Macintosh işletim sistemlerinde kullanılan bir tablolama (spreadsheet) programıdır. Program, numaralı satırlardan ve harfli sütunlardan oluşur. Programın altında ‘’sayfa 1, sayfa 2’’ yazılı Excel dosyaları bulunur. Bunlara çalışma sayfası denir ve her çalışma sayfasında 16384 satır, 256 sütun vardır. Çalışma sayfaları tamamen hücreler halindedir ve bu hücreler istenilen her boyuta getirilebilir. Hücrelerin belirlenen kısımlarında çizelgeler, tablolar, grafikler, aritmetik işlemler, histogramlar oluşturulabilir. Bunların yanı sıra çizgisel grafikleri, çizelgeleri ve kısıtlı olarak üç boyutlu grafikleri görüntüler. Mühendislik, finansal ve istatistik fonksiyonları bulunmaktadır. Bu nedenle birçok iş alanında kullanılmaktadır. Çoğu şirket işe alacakları kişilerin Excel hakkında bilgiler edinmiş, office programlarıyla da kolaylıkla çalışabiliyor olmalarını ister. Günümüzde teknoloji ilerledikçe bu istek işverenler tarafından artmaya başlamıştır.

 

Eğer Microsoft Word kullanıyorsanız, Microsoft Excel’in mantığını kolaylıkla kavrayabilirsiniz. Program ne kadar karmaşık görünüyor olsa da aslında çok basit bir sistemle çalışmaktadır. Sanılanın aksine kullanıcıların sayısal zekâya sahip olması gerekmez. Sadece formülleri bilmeniz bile yeterli olacaktır. Örneğin toplama işlemi yapmak istiyorsanız basitçe şu formülü fx yazılı fonksiyon çubuğuna yazmanız yeterli olacaktır;

=TOPLA(A1+B2)

Bu formül size A sütununun 1 satırındaki numara ile B sütununun 2 satırındaki numaraların toplamını verecektir. Toplama işleminin yanı sıra çıkarma(A1-B2) , çarpma (A1*B2), bölme (A1/B2), ortalama alma (ORTALAMA(A1:B2), yüzde hesaplama (A1*0,18 (%18’i)), seçili hücrelerde yazılı numaraların en büyüğünü veya en küçüğünü bulma (MAK ya da MIN(A1:B2), hücreler arasındaki boşluğu sayma(BOŞLUKSAY(A1:B2) gibi birçok işlemi başarıyla yapmaktadır. Bu işlemler oluşturulan tablolarda kullanılır.

Ofis çalışanları, öğretmenler, öğrenciler, memurlar vb. gibi kişiler Excel’den kolaylıkla yararlanabilirler. Ülkemizin birçok yerinde Microsoft Office programlarını öğretmek amacıyla birçok kurs açılmaktadır. Kişiler bu kurslara giderek sertifika alabilir, hatta sertifikalarını iş başvurusu yaparken referans olarak kullanabilirler. Böylece iş başvurusu yapıldığında 1-0 önde başlayabilirler. Microsoft Excel’in son sürümü, Excel 2016 16.0’dır. Son sürümü edinebilmek için öncelikle sahip olduğunuz sürümü silmeniz gerekmektedir.

Yorumlar

İlk yorumu sen yazabilirsin?

avatar
wpDiscuz